]> git.sur5r.net Git - i3/i3/blobdiff - debian/rules
Merge branch 'master' into next
[i3/i3] / debian / rules
index c392f71570451684c7e0ff4e8cae67e72ce2058a..e62dd5eec074e09b51bfc3de626a378c4e590489 100755 (executable)
@@ -31,7 +31,7 @@ build-stamp:
 clean: 
        dh_testdir
        dh_testroot
-       rm -f build
+       rm -f build-stamp
 
        # Add here commands to clean up after the build process.
        [ ! -f Makefile ] || $(MAKE) distclean
@@ -53,6 +53,7 @@ install: build
        cp man/i3-nagbar.1 $(CURDIR)/debian/i3-wm/usr/share/man/man1
        cp man/i3-config-wizard.1 $(CURDIR)/debian/i3-wm/usr/share/man/man1
        cp man/i3-migrate-config-to-v4.1 $(CURDIR)/debian/i3-wm/usr/share/man/man1
+       cp i3bar/doc/i3bar.1 $(CURDIR)/debian/i3-wm/usr/share/man/man1
 
 
 # Build architecture-independent files here.