]> git.sur5r.net Git - i3/i3/blobdiff - debian/rules
Merge branch 'release-4.16.1'
[i3/i3] / debian / rules
index e4da3db851845af34ca767d7dafafac37364cd21..d5c306867cd6e8f23a243690f6a63c570aa18db3 100755 (executable)
@@ -17,5 +17,9 @@ override_dh_auto_configure:
        # The default is /usr/share/doc/i3
        dh_auto_configure -- --docdir=/usr/share/doc/i3-wm
 
+override_dh_builddeb:
+       # bintray does not support xz currently.
+       dh_builddeb -- -Zgzip
+
 %:
        dh $@ --parallel --builddirectory=build --with=autoreconf