]> git.sur5r.net Git - i3/i3/blobdiff - parser-specs/commands.spec
fixes #776
[i3/i3] / parser-specs / commands.spec
index b4c9e005bd8ab16583bae3ef2dc8aeab8984f1f9..2c46e66c0b7d797ff5295c76d73303a6527e70e9 100644 (file)
@@ -243,6 +243,8 @@ state MOVE_WORKSPACE:
       -> MOVE_WORKSPACE_TO_OUTPUT
   workspace = 'next', 'prev', 'next_on_output', 'prev_on_output', 'current'
       -> call cmd_move_con_to_workspace($workspace)
+  'back_and_forth'
+      -> call cmd_move_con_to_workspace_back_and_forth()
   'number'
       -> MOVE_WORKSPACE_NUMBER
   workspace = string