]> git.sur5r.net Git - i3/i3/blobdiff - parser-specs/commands.spec
Bugfix: Properly parse commands like “move workspace torrent” (Thanks rasi)
[i3/i3] / parser-specs / commands.spec
index 740c83acef13a50e0d32a0b9f55f4934cd6c7acb..a4a01a88d0668385bb5c154d4c058b016771953a 100644 (file)
@@ -262,7 +262,7 @@ state MOVE_DIRECTION_PX:
       -> call cmd_move_direction($direction, $pixels)
 
 state MOVE_WORKSPACE:
-  'to'
+  'to '
       -> MOVE_WORKSPACE_TO_OUTPUT
   workspace = 'next_on_output', 'prev_on_output', 'next', 'prev', 'current'
       -> call cmd_move_con_to_workspace($workspace)