]> git.sur5r.net Git - i3/i3/blobdiff - parser-specs/config.spec
Smart option added to hide_edge_borders config param (#2191) (#2191)
[i3/i3] / parser-specs / config.spec
index 24f40802b8dac4e8e6edab16bd6beffe5389d860..eeafaac868c1b42962a70ff406ef8a68c064aca5 100644 (file)
@@ -122,10 +122,10 @@ state NEW_WINDOW_PIXELS_PX:
   end
       -> call cfg_new_window($windowtype, $border, &width)
 
-# hide_edge_borders <none|vertical|horizontal|both>
+# hide_edge_borders <none|vertical|horizontal|both|smart>
 # also hide_edge_borders <bool> for compatibility
 state HIDE_EDGE_BORDERS:
-  hide_borders = 'none', 'vertical', 'horizontal', 'both'
+  hide_borders = 'none', 'vertical', 'horizontal', 'both', 'smart'
       -> call cfg_hide_edge_borders($hide_borders)
   hide_borders = '1', 'yes', 'true', 'on', 'enable', 'active'
       -> call cfg_hide_edge_borders($hide_borders)