Depend on libgl1-mesa-dri, won't work otherwise
authorJakob Haufe <sur5r@sur5r.net>
Sat, 26 Mar 2016 18:42:27 +0000 (19:42 +0100)
committerJakob Haufe <sur5r@sur5r.net>
Sat, 26 Mar 2016 18:42:27 +0000 (19:42 +0100)
debian/control

index adeaaf3e3eb766fd17a99cca34339746a163eb3c..67dd07547cffedfc6f6de9d4e99a55b96834d0a1 100644 (file)
@@ -10,7 +10,7 @@ Vcs-Browser: https://git.sur5r.net/?p=fstl;a=summary
 
 Package: fstl
 Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends}
+Depends: ${shlibs:Depends}, ${misc:Depends}, libgl1-mesa-dri
 Description: Viewer for .stl files
  fstl is a viewer for .stl files.
  .