]> git.sur5r.net Git - kconfig-frontends/blobdiff - libs/images/Makefile.am
buildsystem: don't use recursive make for frontends
[kconfig-frontends] / libs / images / Makefile.am
index c29b1ab4cd4e30e34cdb0cfaf0212866f8a858c5..009e238523f5dd785b942e914210eac6b4056ad6 100644 (file)
@@ -6,8 +6,8 @@ BUILT_SOURCES = images.c images.h
 CLEANFILES = images.c images.h
 
 images.c: images.c_orig
-       $(AM_V_GEN)$(SED) -r -e 's/^static //' $< >$@
+       $(AM_V_GEN)$(SED) -e 's/^static //' $< >$@
 
 images.h: images.c_orig
-       $(AM_V_GEN)$(SED) -r -e '/^static (const char \*xpm_(.+)\[\]) = \{/!d; s//extern \1;/' \
+       $(AM_V_GEN)$(SED) -e '/^static \(const char \*xpm_\(.\{1,\}\)\[\]\) = {/!d; s//extern \1;/' \
                          $< >$@