]> git.sur5r.net Git - openocd/blobdiff - src/flash/nor/Makefile.am
esirisc: support eSi-RISC targets
[openocd] / src / flash / nor / Makefile.am
index 4b74a468254224f595caddb962604b5849bcce34..864f7f29a5fa23acadffdb2c5dca66a6dc6e9b7f 100644 (file)
@@ -18,10 +18,14 @@ NOR_DRIVERS = \
        %D%/ath79.c \
        %D%/atsamv.c \
        %D%/avrf.c \
+       %D%/bluenrg-x.c \
+       %D%/cc3220sf.c \
+       %D%/cc26xx.c \
        %D%/cfi.c \
        %D%/dsp5680xx_flash.c \
        %D%/efm32.c \
        %D%/em357.c \
+       %D%/esirisc_flash.c \
        %D%/faux.c \
        %D%/fm3.c \
        %D%/fm4.c \
@@ -32,7 +36,9 @@ NOR_DRIVERS = \
        %D%/lpc288x.c \
        %D%/lpc2900.c \
        %D%/lpcspifi.c \
+       %D%/max32xxx.c \
        %D%/mdr.c \
+       %D%/msp432.c \
        %D%/mrvlqspi.c \
        %D%/niietcm4.c \
        %D%/non_cfi.c \
@@ -41,6 +47,7 @@ NOR_DRIVERS = \
        %D%/ocl.c \
        %D%/pic32mx.c \
        %D%/psoc4.c \
+       %D%/psoc5lp.c \
        %D%/psoc6.c \
        %D%/sim3x.c \
        %D%/spi.c \
@@ -62,9 +69,12 @@ NOR_DRIVERS = \
 
 NORHEADERS = \
        %D%/core.h \
+       %D%/cc3220sf.h \
+       %D%/cc26xx.h \
        %D%/cfi.h \
        %D%/driver.h \
        %D%/imp.h \
        %D%/non_cfi.h \
        %D%/ocl.h \
-       %D%/spi.h
+       %D%/spi.h \
+       %D%/msp432.h