]> git.sur5r.net Git - ngadmin/blobdiff - cli/src/Makefile.am
Add support for loop detection setting
[ngadmin] / cli / src / Makefile.am
index c756408547fff0f19eb701bf4592d269543a3bc4..b23cedd6cdd5a836fc2c34de12ba0639128714f0 100644 (file)
@@ -3,9 +3,10 @@ bin_PROGRAMS = ngcli
 noinst_HEADERS = commands.h common.h
 
 ngcli_SOURCES = admin.c com_bitrate.c com_cabletest.c com_defaults.c com_firmware.c \
-               com_help.c com_igmp.c com_list.c com_login.c commands.c com_mirror.c \
-               common.c com_name.c com_netconf.c com_password.c com_ports.c com_qos.c \
-               com_quit.c com_restart.c com_scan.c com_stormfilter.c com_tree.c com_vlan.c
+               com_help.c com_igmp.c com_list.c com_login.c com_loop.c commands.c \
+               com_mirror.c common.c com_name.c com_netconf.c com_password.c \
+               com_ports.c com_qos.c com_quit.c com_restart.c com_scan.c \
+               com_stormfilter.c com_tree.c com_vlan.c
 ngcli_CPPFLAGS = -I$(top_srcdir)/raw/include/ -I$(top_srcdir)/lib/include/
 ngcli_LDADD = $(top_builddir)/raw/src/librawnsdp.la $(top_builddir)/lib/src/libngadmin.la $(READLINE_LIBS)